Elevated API Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted 16 days ago. Apr 05, 2018 - 15:25 UTC
Investigating
We're experiencing some degraded performance at the moment.
Posted 16 days ago. Apr 05, 2018 - 15:22 UTC