Webhook Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 20, 2017 - 15:53 UTC
Investigating
Our webhooks service is experiencing elevated errors at the moment.
Posted 3 months ago. Oct 20, 2017 - 15:45 UTC