Elevated API Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 15, 2017 - 14:57 UTC
Investigating
We're experiencing some degraded performance at the moment.
Posted about 1 month ago. Nov 15, 2017 - 14:49 UTC