Webhook Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted 9 days ago. Feb 08, 2018 - 20:12 UTC
Investigating
Our webhooks service is experiencing elevated errors at the moment.
Posted 9 days ago. Feb 08, 2018 - 19:59 UTC