Elevated API Errors
Incident Report for SYNQ.fm
Resolved
The SSL issue has been resolved. APIs should now have no SSL related errors. This was due to a cert replacement issue.
Posted about 2 months ago. Oct 03, 2017 - 00:05 UTC
Update
Our APIs are having errors due to SSL, we will provide another update as we work to resolve the issue.
Posted about 2 months ago. Oct 02, 2017 - 23:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 02, 2017 - 23:26 UTC
Investigating
We're experiencing some degraded performance at the moment.
Posted about 2 months ago. Oct 02, 2017 - 23:13 UTC