Playback Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 14, 2017 - 06:24 UTC
Investigating
Our video playback is experiencing elevated errors at the moment.
Posted about 1 month ago. Dec 14, 2017 - 05:54 UTC