Playback Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 30, 2017 - 14:21 UTC
Investigating
Our video playback is experiencing elevated errors at the moment.
Posted 18 days ago. Nov 30, 2017 - 14:07 UTC