Thumbnail Lag and/or Failures
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 04, 2017 - 17:28 UTC
Investigating
We are experiencing lag and/or errors with our thumbnail service at the moment.
Posted about 1 month ago. Oct 04, 2017 - 17:26 UTC