Elevated API Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 12, 2018 - 18:18 UTC
Investigating
We're experiencing some degraded performance at the moment.
Posted about 1 month ago. Apr 12, 2018 - 17:31 UTC