Elevated API Errors
Incident Report for SYNQ.fm

The various errors on November 15th, 2017 were part of an outage we experienced. We have published a full postmortem RCA for this issue here: https://medium.com/synqfm-ops/rca-for-synq-outage-on-november-15th-2017-a7be95c47969

Posted 19 days ago. Nov 28, 2017 - 22:21 UTC

Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 15, 2017 - 14:29 UTC
Monitoring
The issue is being resolved. It was related to a cleanup of the video objects connected to our Runscope tests.
Posted about 1 month ago. Nov 15, 2017 - 14:27 UTC
Identified
Queries are currently working as expected. We are looking into the issue!
Posted about 1 month ago. Nov 15, 2017 - 14:23 UTC
Investigating
We're experiencing some degraded performance at the moment.
Posted about 1 month ago. Nov 15, 2017 - 13:53 UTC