Elevated API Errors
Incident Report for SYNQ.fm

Our APIs, upload and dashboard were affected during this brief outage. For full details please take a look at our RCA postmortem here: https://medium.com/synqfm-ops/rca-for-synq-api-playback-and-dashboard-outage-on-october-25th-2017-1ad1fed6ced9

Posted 22 days ago. Oct 26, 2017 - 22:30 UTC

Resolved
This incident has been resolved.
Posted 23 days ago. Oct 25, 2017 - 13:08 UTC
Investigating
We're experiencing some degraded performance at the moment.
Posted 23 days ago. Oct 25, 2017 - 13:02 UTC