Website Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 15, 2017 - 22:49 UTC
Investigating
One of our sites is experiencing elevated errors at the moment.
Posted about 1 month ago. Dec 15, 2017 - 21:26 UTC