Live Stream Service Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 05, 2017 - 23:15 UTC
Investigating
Our live stream service is experiencing elevated errors at the moment.
Posted 12 days ago. Nov 05, 2017 - 23:12 UTC