Website Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted 13 days ago. Feb 05, 2018 - 18:22 UTC
Investigating
One of our sites is experiencing elevated errors at the moment.
Posted 13 days ago. Feb 05, 2018 - 17:46 UTC