Elevated API Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 03, 2017 - 00:05 UTC
Investigating
We're experiencing some degraded performance at the moment.
Posted about 2 months ago. Oct 02, 2017 - 23:29 UTC