Website Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted 11 days ago. Jan 10, 2018 - 07:02 UTC
Investigating
One of our sites is experiencing elevated errors at the moment.
Posted 11 days ago. Jan 10, 2018 - 07:00 UTC