Webhook Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 14, 2017 - 20:40 UTC
Investigating
Our webhooks service is experiencing elevated errors at the moment.
Posted about 1 month ago. Oct 14, 2017 - 20:35 UTC