Website Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 10, 2017 - 14:06 UTC
Identified
We have a problem with one of our 3-party service providers and we are experiencing issues with our website. We will keep you updated.
Posted about 1 month ago. Oct 10, 2017 - 13:14 UTC
Investigating
One of our sites is experiencing elevated errors at the moment.
Posted about 1 month ago. Oct 10, 2017 - 13:10 UTC