Webhook Errors
Incident Report for SYNQ.fm
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 02, 2017 - 23:35 UTC
Investigating
Our webhooks service is experiencing elevated errors at the moment.
Posted about 2 months ago. Oct 02, 2017 - 23:29 UTC